User Tag List

Results 1 to 2 of 2

Thread: Studio 5000: IPID Development Issues

  1. #1
    Senior Member maitrey27's Avatar
    Join Date
    Sep 2019
    Posts
    20
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Post Studio 5000: IPID Development Issues

    Hello Everyone,

    I hope you all are staying safe in this time.

    I am working on a project where I have to design IPID design for PID control globe valve. I just heard from one my colleague that there is an issue designing PID blocks/design/loop in v28 of Studio 5000? Is anyone aware of any issue regarding this? Do I have to upgrade my software to v30 or higher?

    Any help would be highly appreciated.

    Thank you all

  2. #2
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,445
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    10
    Thanked in
    10 Posts
    Good morning @maitrey27,

    You may want to ask for more information - I searched the Knowbase and Release notes and didn't see any issues with v28 and PIDs.

    There is a mention of a PID issue in the release notes for Studio 5000 v32.

    Hope this helps,

    Shawn Tierney,
    Instructor at www.TheAutomationSchool.com
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •