User Tag List

Results 1 to 4 of 4

Thread: Thinmanager HMI's bogged down when logging in remotly from outside plant

  1. #1
    Member jazzman's Avatar
    Join Date
    May 2020
    Posts
    2
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Thinmanager HMI's bogged down when logging in remotly from outside plant

    Running thin manager 9 sp2 , on a windows 2012 server , mirrored to 8 terminals , FTV SE 9 , A combination of compact logix all ver 20 and SLC's ,everything seems to run fine until someone logs in remotely from outside the plant, the HMI's on half the system almost immediately start to bog down , the displays become unusable and don't update.

  2. #2
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,412
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    9
    Thanked in
    9 Posts
    We don't have Thin Manager here, but your issue is so specific I'd be surprised if the Thin Manager people didn't know the cause of the issue?

    Since the remote network connection is the issue, I wonder if that service if bogging down the server (are they remoting into the Windows Server?) or maybe it's causing a network path issue, with the new remote network connection somehow trumping the local connection?

    Best of luck!

    Shawn Tierney
    Instructor at www.TheAutomationSchool.com
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

  3. #3
    Member jazzman's Avatar
    Join Date
    May 2020
    Posts
    2
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    FActory TAck SE Network Distributed

    Quote Originally Posted by Shawn Tierney View Post
    We don't have Thin Manager here, but your issue is so specific I'd be surprised if the Thin Manager people didn't know the cause of the issue?

    Since the remote network connection is the issue, I wonder if that service if bogging down the server (are they remoting into the Windows Server?) or maybe it's causing a network path issue, with the new remote network connection somehow trumping the local connection?

    Best of luck!

    Shawn Tierney
    Instructor at www.TheAutomationSchool.com

    Since I wrote this we found the Remote access is not the problem, realyy dont think Thin Manager is either . we are running FTV Se ver 9 , cant find as to how rsLinx is supposed to run , as a service or application , seem to run better as an app. but engineers have to me it should run as a service,

  4. #4
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,412
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    9
    Thanked in
    9 Posts
    Hey @jazzman,

    I'd try to monitor the tasks, processes, memory, HDD, etc when the issue occurs so I could see what's hogging resources.

    Also, not sure why you are using RSLinx Classic, but I would agree that using it as a service should provide better performance, and really you don't want it shut down while the SCADA system needs it?

    Best of luck!

    Shawn Tierney
    Instructor at www.TheAutomationSchool.com
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •