User Tag List

Results 1 to 2 of 2

Thread: error connect rslogix5000 v20 with rslogix emulate 5000 v20

  1. #1
    Member qanggoro's Avatar
    Join Date
    Jan 2020
    Posts
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    error connect rslogix5000 v20 with rslogix emulate 5000 v20

    i have been install all the component of rslogix 5000 v20 and rslogix emulate 5000 v20. when i open the emulate, i just see 1 rslink, its different from tutorial on youtube. then when i tru to connect rslogix5000 with the emulator, its error occured. can someone help me with this situation?Capture.JPG Captuare.JPGCaptusre.JPG

  2. #2
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,378
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    24
    Thanks Thanks Received 
    7
    Thanked in
    7 Posts
    Good afternoon @qanggoro,

    From your pictures you have yet to ADD a new Emulate 5000 controller to your virtual chassis?

    Can you right click on the empty chassis and add in a Controller?

    Hope this helps,

    Shawn Tierney,
    Instructor at www.TheAutomationSchool.com
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •