User Tag List

Results 1 to 4 of 4

Thread: Error: The factory data is incorrect!

  1. #1
    Member maitrey27's Avatar
    Join Date
    Sep 2019
    Posts
    8
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Post Error: The factory data is incorrect!

    Hello Everyone,

    I am getting an error on PanelView Plus 600. It says the factory parameter is incorrect. Please have a look at the attached picture. After I click on OK, the "Alarm History" screens hangs and I have to restart the power cycle.

    This error occurs everytime there is an alarm on the HMI.
    Attached Images Attached Images

  2. #2
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,347
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    24
    Thanks Thanks Received 
    6
    Thanked in
    6 Posts
    Good morning @maitrey27,

    My first suggestion would be to open this display in View Studio and search for a "Parameter" as it sounds like a parameter being used on this display is not right.

    This could be an actual parameter ( using the # symbol) of a setting of one of the objects on the display.

    This is also the below tech note (requires support contract) which has a free preview which says: "The PanelView Plus system date/time is incorrect. Solution Do the following: Go to Terminal Settings-->Time/Date/Regional Settings and verify Date and Time settings. Exit out of ME Station..."

    https://rockwellautomation.custhelp....l/a_id/1084161

    Hope this helps,

    Shawn Tierney,
    Instructor at https://TheAutomationSchool.com
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

  3. #3
    Member maitrey27's Avatar
    Join Date
    Sep 2019
    Posts
    8
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    1
    Thanked in
    1 Post
    Hi @Shawn,

    Surprisingly, I do not get this error on ME Station (only on PanelView plus Hardware). The RA suggestions are as follow, but not familiar with the first two solutions!

    I think, I may need to do this through FTView ME Studio software and not from PanelView Plus 600.

    Solution 1
    1. Disable RSLinx Enterprise Shortcuts that are using Alarm and Events, in Communication Setup.
    2. Apply all the changes.
    3. Enable Shortcuts for all the controllers using the Alarm and Events.

    Solution 2
    Delete the Alarm and Event Summary object and re-create it.

    Solution 3
    Running out of disk space can also cause this issue along with others.

    Best,
    Maitrey

  4. #4
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,347
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    24
    Thanks Thanks Received 
    6
    Thanked in
    6 Posts
    Did you try this?

    This is also the below tech note (requires support contract) which has a free preview which says: "The PanelView Plus system date/time is incorrect. Solution Do the following: Go to Terminal Settings-->Time/Date/Regional Settings and verify Date and Time settings. Exit out of ME Station..."

    https://rockwellautomation.custhelp....l/a_id/1084161
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •