If you're trying to install TIA Portal Step 7 and you're seeing a ".Net 3.5 SP1" required error, today I'll...

Click here to view the original article on The Automation Blog