User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Setup and Use the PanelView Plus 7 FTP Server

  1. #1
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,431
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    10
    Thanked in
    10 Posts

    Setup and Use the PanelView Plus 7 FTP Server


    So you have a PanelView Plus 7 and want to ?
    Well in today's article I'll show you step-by-step how to...

    Click here to view the original article on The Automation Blog
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

  2. #2
    Senior Member nick's Avatar
    Join Date
    Nov 2017
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    ive done this and rebooted ive even added a user ftp with the password ftp under control panel user accounts

    I still get this when using ftp and I can ping ok
    ftp1.jpg

  3. #3
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,431
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    10
    Thanked in
    10 Posts
    Good morning Nick,

    In my YouTube video I show how to do this step by step:

    https://www.youtube.com/watch?list=P...&v=0NLcDHZIQnI

    Not sure why you're running into an issue - can you try a different FTP client?

    Sincerely,

    Shawn Tierney of The Automation Blog
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

  4. #4
    Member atrinity's Avatar
    Join Date
    Jul 2020
    Posts
    4
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    FTP looks like works only using Anonymous Authentication but not with Authentication. I have tried to enabled FTP authentication and ftp stop working.

  5. #5
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,431
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    10
    Thanked in
    10 Posts
    Good afternoon @atrinity,

    That's odd - I'd recommend checking to see if there is a firmware update that might fix it?

    PS - This may be related: https://rockwellautomation.custhelp....9149/loc/en_US

    Shawn Tierney,
    Instructor at www.TheAutomationSchool.com
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

  6. #6
    Member atrinity's Avatar
    Join Date
    Jul 2020
    Posts
    4
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Thank you very much Shawn for your quick response!

    Regards,
    Alex

  7. #7
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,431
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    10
    Thanked in
    10 Posts
    Good morning @atrinity,

    Thanks!

    Please let us know if/how you solve it?

    Shawn
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

  8. #8
    Member atrinity's Avatar
    Join Date
    Jul 2020
    Posts
    4
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Good Morning Shawm,

    Is not fix yet. I believed you will be having this issue when you are using LDAP Authentication enabled.
    After enabling LDAP Authentication FTP works with Anonymous authentication not with user authentication.
    File Share stop working with or without authentication, when you access the Panel View IP address in windows machine it will asked for authentication even File Share is setup for not to authenticate and even you enable file share authentication and create and account in Panel View, account will not be accepted.

    I'm not sure if this is related to this article.

    https://rockwellautomation.custhelp....2023/loc/en_US

    Thanks,
    Alex

  9. #9
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,431
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    10
    Thanked in
    10 Posts
    Thank for the update @atrinity!

    Shawn Tierney
    Instructor at www.TheAutomationSchool.com
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

  10. #10
    Member atrinity's Avatar
    Join Date
    Jul 2020
    Posts
    4
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    You are welcome Shawn!
    We have opened a case with Rockwell Automation and the support told as that it may be fix in version 12.0

    Thanks,
    Alex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •