User Tag List

Results 1 to 3 of 3

Thread: How to install EDS files and eliminate yellow question marks in RSLinx

  1. #1
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,412
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    9
    Thanked in
    9 Posts

    How to install EDS files and eliminate yellow question marks in RSLinx

    It's not uncommon for new products to show up in RSLinx's RSWho as "yellow question marks."
    And in most cases to connect...

    Click here to view the original article on The Automation Blog
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

  2. #2
    Senior Member MattMatt9's Avatar
    Join Date
    Jun 2020
    Posts
    10
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Just to add on to that, I just downloaded RSLinx Classic Lite and eWon. I connected to my remote network using eWon and opened RSLinx Classic Lite. They are showing up but as "Unrecognized". See attachment.RSLinx.PNGRSLinx.PNG

  3. #3
    Administrator Shawn Tierney's Avatar
    Join Date
    Sep 2016
    Location
    Berkshires, MA
    Posts
    2,412
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    9
    Thanked in
    9 Posts
    Common question those new to A-B have, and I cover it in my courses as well as in this article:
    - https://theautomationblog.com/how-to...rks-in-rslinx/

    Best of luck,

    Shawn Tierney,

    Instructor at www.TheAutomationSchool.com
    Looking for affordable automation training? If you are, check out my courses at TheAutomationSchool.com!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •